Editor's ZPM Replication

  • 3.9K Views
  • Last Post 29 June 2023
editor posted this 07 November 2022

Hello All!

I was in touch with the Fighter and now I decide to show what is going on and to get some new ideas on how to get the signal that we all expect. Below is a quick video showing the simple setup. The coils are 1mm L1 cw 210T (370mH), L2 280T ( 828mH). 

 

The poles were tested with the phone app named Pole detector, works ok.

I have built some other coils too, with different turn numbers but the output was almost the same.

I have 2 different grounds to play with. I did use the regular power supply but my home appliances were not happy at all, so I decided to isolate everything.

For sure there are differences from Fighter setup, like the core, the position of the coils, the voltage, not sure about the ground.

the video:šŸ˜

  

 

bre

 

 

Order By: Standard | Newest | Votes
editor posted this 07 November 2022

Hello All!

I was in touch with the Fighter and now I decide to show what is going on and to get some new ideas on how to get the signal that we all expect. Below is a quick video showing the simple setup. The coils are 1mm L1 cw 210T (370mH), L2 280T ( 828mH). 

 

The poles were tested with the phone app named Pole detector, works ok.

I have built some other coils too, with different turn numbers but the output was almost the same.

I have 2 different grounds to play with. I did use the regular power supply but my home appliances were not happy at all, so I decided to isolate everything.

For sure there are differences from Fighter setup, like the core, the position of the coils, the voltage, not sure about the ground.

the video:šŸ˜

  

 

bre

 

 

Fighter posted this 29 June 2023

Hi Editor,

If your device is built like in the previous posts it should work. 

I'm sorry but I can't figure out what exactly is blocking the input decreasing effect.

Maybe other experiments on our site will come with new data which could help also in identifying what should be changed in order for your device to work. Could be anything, even a small details we didn't think about it.

I'm gonna lock the thread. Whenever you want it unlocked just let me know.

Regards,

Fighter

"If you want to find the secrets of the universe, think in terms of energy, frequency and vibration."
Nikola Tesla
  • Liked by
  • Inception
  • Jagau
editor posted this 29 June 2023

Hi!

It seems I'm out of options. Unfortunately the device is not working for me. I really try everything, so it goes on the shelf till better times. I will still monitor the forum if somebody else will figure it out why and how...
Till then Fighter please lock this thread of mine.


have a good day or night, e

  • Liked by
  • Inception
  • Fighter
editor posted this 25 June 2023

Hi, 

 

the mosfet is hot, very hot after some time, and I didn't show the box with the fired ones, some 25eur and more.  

I have no clue either...

 

br, e

Fighter posted this 25 June 2023

Yes, the scope is not mandatory, I just used one image took from the ZPM thread.

Okay, so it's like in my previous post.

also if you have groud from the grid then the mosfet is not in function when the osciloscope is conneced like in the schematic!! ( blue marker)

MOSFET is functioning else there would be no pulses, it would be DC when I connect the scope. Which is not the case:

What I find strange is the fact that your MOSFET is not getting hot and burns with that small radiator while I need a big radiator and also active cooling to keep the temperature of my MOSFET under control why my ZPMs are functioning.

And frequency sweep is not working...

Something is not adding up, there must be something different than in my setup but I can't identify it...

Regards,

Fighter

"If you want to find the secrets of the universe, think in terms of energy, frequency and vibration."
Nikola Tesla
editor posted this 25 June 2023

Hi all!

First AlteredUnity, thanks for reaching out and trying to help, I know we are in the same pond, currently diving not swimming. 

Fighter, the coils are 99,9%  correctly wind and everything, Check the n-pole with the phone app. All good. there are different arrows on the former, but the final config is ok.

I'm not using the scope at this moment, I took the Jagau advice and now using a minimum number of components, no scope connected. Since your device is also working fine without the scope, if i remember correctly.

The sweep is not working, well i presume it works fine when you have a working model, but not like in my case the device is working like a light dimmer. At lower frequency the light is very bright and when you go up with the frequency linear, also the current is going down, no sweet spot. 

the photo 460mosfet, 20v FG, PS 25V, ground

also if you have groud from the grid then the mosfet is not in function when the osciloscope is conneced like in the schematic!! ( blue marker)

 

br, e

 

 

Fighter posted this 25 June 2023

Hi Editor,

Of course I'm still checking your progress but I still can't figure why the input decreasing effect is missing.

Could you post a complete schema of your setup ? Is it like in my post here ?

Also, maybe post a photo of your device and double check the coils are connected and winding directions are like here ?

Also, does the frequency sweep find your device's resonance frequency like here ?

 

If yes, what's that frequency of your device ? For my ZPMs that is above 80 KHz (it's variable depending on the light bulbs on the load and duty cycle) because under 80 KHz my ZPMs consumptions are increasing.

Regards,

Fighter

"If you want to find the secrets of the universe, think in terms of energy, frequency and vibration."
Nikola Tesla
AlteredUnity posted this 24 June 2023

Editor, I know you may be relying on your PS telling you that ur input is below your output, though I wouldn't rely on it dropping to zero. I have not rewound my 150T coil, I know I'm not getting the effects like that or even near that(but i dont have the correct setup), but if you look at Fighters input and output pictures of his device, you will see he only measured about 3watts(I think) above his input. Though this doesn't quite make sense, but it may be because he was measuring the entire cycle, not just the pulse width of the input witch would make any current that is in the positive add to the power(avg) of the scope calculations even during the off time. But even so it shows a + gain in power. There was a point that I havent been able to find again, that even if I increased my duty cycle past 30%-60% it wouldn't affect the input. I found this spot by starting at a 20% DC, if I increased it the input dropped till I got to 25% where it went up, after about 28% it dropped a bit then stayed there. There is a happy medium you have to find for the coils. Wish I could help more, until I get better results(like verifying my last measurements without so many extra components) I don't want to waste ur time with theories so i don't give too much feedback.

For Rigol scopes I would encourage using the MATH(avg) vs Iavg(correct value to use) * Vavg(not always the correct value to use) for measuringthe input, depending on how the scope is connected will sometimes give very different results. I'll add to or make a thread explaining this soon.

Good luck man, I love how persistent and ambitious you are, its inspiring.

editor posted this 24 June 2023

Hi all!

To the ones that are still checking my progress.
Since i got the schematic from Fighter PS i try to mimic the output as close as I can with the PS's that i have. So i add a bigger bank capacitors with the 100nF from +/- to the ground,(like in the schematic)  and then again do all of the usual experiments with different loads, voltages, freq, cycle, well you name it...
Not to be too long, the results are still far from desired ones.


have a great day or night, e

Fighter posted this 20 June 2023

On my side, I don't have another DC power source to try with and also I don't have a battery and a charging system for this kind of batteries.

In the last one and a half month I had some important enhancement work done (thermal insulation for my home) which costed me a lot of money so this is not a good time for me to buy additional stuff, for a while I will need to stay low on expenses until I stabilize myself.

About ZPM working on battery, there are two important things to keep in mind for a successful experiment.

The first thing is the ground connection, so far the only ZPM replica working without ground connection is Atti's replication here.

there are cases when the current drawn from the power supply is close to zero. There are times when grounding is necessary.

The second thing is the requirement of constant voltage on input.

Remember any variation of input voltage will affect ZPM's optimal resonance frequency. When ZPM is not working at its optimal resonance frequency its input consumption will increase.

This is the reason why my experiment with batteries on input here failed.

I kind of find this test inconclusive because having a variable voltage the frequency of the ZPM is not optimum at all so of course it will require more current all the time not just a few miliampers like it's happening when the source is providing the same voltage and there is a fixed optimum frequency.

ZPM's consumption is not constant, it's consuming the input power in pulses. And I'm not sure the battery can do what a laboratory DC source does - to maintain a constant voltage in any conditions.

So in my opinion these two things must be taken in consideration for an experiment with ZPM working on battery.

Regards,

Fighter

"If you want to find the secrets of the universe, think in terms of energy, frequency and vibration."
Nikola Tesla
Jagau posted this 19 June 2023

Yes it would be a good idea to redo the fighter ZPM project but 100% on battery both for the source and the oscillator i.e. no instrument connected to the grid. The oscilloscope connected to a battery inverter.

Jagau

Close